Cool Rides Online®
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Senior Moderator cor66vette's Avatar
    Join Date
    Jan 2012
    Location
    Vetteville
    Posts
    1,964
    Blog Entries
    47
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresBuckling UpStepping on the GasAt the Starting Line
    Awards CRO Champion - November 2014ISO-HEET Featured Ride - May 2012CRO Member of the Week

    Default What\'s the prob with \"New Posts\"

    Clicking \"New Posts\" gets me to a dead end. Worked during parts of yesterday. Website PM in the works?

    EDIT: I started this thread commenting on the NEW POSTS drop down not working, and now I see there\'s a problem with added back slashes ...
    Last edited by cor66vette; 06-05-2015 at 04:45 PM. Reason: problem with added back slashes
    Drive fast and leave a sexy corpse


  2. #2
    Senior Moderator cor66vette's Avatar
    Join Date
    Jan 2012
    Location
    Vetteville
    Posts
    1,964
    Blog Entries
    47
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresBuckling UpStepping on the GasAt the Starting Line
    Awards CRO Champion - November 2014ISO-HEET Featured Ride - May 2012CRO Member of the Week

    Default

    ... and what\'s with the \"\" in the previous post? I didn\'t ask for them?

    EDIT: And they\'re here also ... is that web guy on va ca?
    Last edited by cor66vette; 06-05-2015 at 04:43 PM. Reason: unwanted back slashes
    Drive fast and leave a sexy corpse


  3. #3
    Moderator 360Rocket's Avatar
    Join Date
    Apr 2013
    Posts
    709
    Achievements & AwardsActivity StatsUser info
    Achievements Stepping on the GasBuckling UpKicking the TiresChecking the GaugesAt the Starting Line
    Awards 104+ Featured Ride - January 2014CRO Member of the Week

    Default

    I dont even have the option for new posts anymore. its the first button I click after logging on and now its gone. Cant everything just be left alone? Must we constantly reinvent the wheel? Just leave the damn site alone.

  4. #4
    Senior Moderator cor66vette's Avatar
    Join Date
    Jan 2012
    Location
    Vetteville
    Posts
    1,964
    Blog Entries
    47
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresBuckling UpStepping on the GasAt the Starting Line
    Awards CRO Champion - November 2014ISO-HEET Featured Ride - May 2012CRO Member of the Week

    Default

    Quote Originally Posted by 360Rocket View Post
    I dont even have the option for new posts anymore. its the first button I click after logging on and now its gone. Cant everything just be left alone? Must we constantly reinvent the wheel? Just leave the damn site alone.
    Almost all quality improvement comes via simplification of design, manufacturing, layout, processes, and procedures.
    (How do you like them apples?)

    This was brought up in a different thread and all that was needed to do was to click the \"What\'s New\" button, and then you\'ll find the option for the \"New Threads\" button. But what I\'m experiencing is once I get to and click the \"New Posts\" button I am directed to a dead end limbo wasteland.
    Drive fast and leave a sexy corpse


  5. #5
    Hall of Fame Member Green Grabber's Avatar
    Join Date
    Dec 2012
    Location
    Panama City, Florida
    Posts
    2,189
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresStepping on the GasAt the Starting LineChecking the Gauges
    Awards CRO Member of the Week

    Default

    I was told by Marcel \"Forum is being upgraded. Please hang in there for a few days\"
    Don't touch the trim!
    Green Grabber,2010 Hot Wheels K-Mart Street Beasts Maverick, 408 Stroker, Scat crank, Keith Black (icon) Forged Pistons, icon Forged I beam rods, Edelbrock Performer RPM heads, Comp Cams XE282HR cam, Crane Energizer Rockers, 2.02 Intake 1.60 Exhaust, Edelbrock Performer Intake, Quick Fuel 750 DP, TREMEC TKO 5 speed, Steeda shifter, 4:11 Trac Lok

  6. #6
    Senior Moderator cor66vette's Avatar
    Join Date
    Jan 2012
    Location
    Vetteville
    Posts
    1,964
    Blog Entries
    47
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresBuckling UpStepping on the GasAt the Starting Line
    Awards CRO Champion - November 2014ISO-HEET Featured Ride - May 2012CRO Member of the Week

    Default

    Quote Originally Posted by Green Grabber View Post
    I was told by Marcel \"Forum is being upgraded. Please hang in there for a few days\"
    NO!
    Drive fast and leave a sexy corpse


  7. #7
    Hall of Fame Member Green Grabber's Avatar
    Join Date
    Dec 2012
    Location
    Panama City, Florida
    Posts
    2,189
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresStepping on the GasAt the Starting LineChecking the Gauges
    Awards CRO Member of the Week

    Default

    Quote Originally Posted by cor66vette View Post
    NO!
    I know, everything is screwy on here right now
    Don't touch the trim!
    Green Grabber,2010 Hot Wheels K-Mart Street Beasts Maverick, 408 Stroker, Scat crank, Keith Black (icon) Forged Pistons, icon Forged I beam rods, Edelbrock Performer RPM heads, Comp Cams XE282HR cam, Crane Energizer Rockers, 2.02 Intake 1.60 Exhaust, Edelbrock Performer Intake, Quick Fuel 750 DP, TREMEC TKO 5 speed, Steeda shifter, 4:11 Trac Lok

  8. #8
    Hall of Fame Member Rick's Avatar
    Join Date
    May 2011
    Location
    Mississippi
    Posts
    2,202
    Blog Entries
    8
    Achievements & AwardsActivity StatsUser info
    Achievements Wide Open ThrottleBurning TiresStepping on the GasBuckling UpAt the Starting Line
    Awards CRO ChampionCRO Ride of the Month Winner - February 2014STA-BIL Featured Ride - Featured February 2014

    Default

    screwy to say the least for right now, but hopefully when all is said and done it will be better. Keep our fingers crossed....

  9. #9
    Administrator
    Join Date
    Jul 2012
    Location
    Chicago, Il
    Posts
    57
    Achievements & AwardsActivity StatsUser info
    Achievements At the Starting LineChecking the GaugesKicking the Tires

    Default

    Hey everyone! Not on Vaca! but I am wondering what is going on also. We haven\'t been messing with the site so I am trying to figure out what is the issue. Will be fixing it now!

  10. #10
    Administrator
    Join Date
    Jul 2012
    Location
    Chicago, Il
    Posts
    57
    Achievements & AwardsActivity StatsUser info
    Achievements At the Starting LineChecking the GaugesKicking the Tires

    Default

    Clicking on What's New and then going to New post Works now. I am not sure why it messed up I think some code from the vbulletin upgrade causes some issues. Let me know if you see any more issues with this. Happy Saturday Everyone!


Share This Thread!

Facebook Twitter Google Digg Reddit LinkedIn Pinterest StumbleUpon Email
Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Enter our Featured Rides Contest Let Us Show Our Support for You Become a CRO Champion!
Single Sign On provided by vBSSO